Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DiamondCreeper_

Members
  • Content Count

    30
  • Joined

  • Last visited

Everything posted by DiamondCreeper_

  1. I try to drag and drop items but it just drops the item instead. why?!
  2. Everytime someone replies me, i get this quote Developer of CameraCraft Lord Mastodon "You should get off the internet and grab a creeper plushie because you're 7 years old" 3 things about that 1. i am not 7! i ain't gonna be revealing my age but i am older than 7. 2. does this have to do with my status as a "Tree Puncher"? Just saying, i ain't a noob 3. I once built a redstone lighting system, so THAT proves i am not a noob. Jeebus! please tell me why that quote appears. oh, and why do I think that you seemingly worship LexManos? just saying (again...)
  3. What is this?! WHY is this?!?! ---- Minecraft Crash Report ---- WARNING: coremods are present: llibrary (llibrary-1.7.1-1.11.jar) literalascension (literalascension-1.11-1.0.0.0.jar) ForgelinPlugin (Forgelin-1.1.0.jar) Contact their authors BEFORE contacting forge // I bet Cylons wouldn't have this problem. Time: 11/26/16 8:22 PM Description: There was a severe problem during mod loading that has caused the game to fail net.minecraftforge.fml.common.LoaderExceptionModCrash: Caught exception from Bouncing Balls (bouncing_balls) Caused by: java.lang.
  4. ok......i don't mean to get banned, or start a flame war, or anger you. i know it says "you must understand java to go to modder support". but how do i learn java? i program...BUT I'M NOT THAT ADVANCED IN CODING!!!!!!!!!
  5. I am trying to make a mod in 1.10.2 so players can craft spawn eggs (e.g. Creeper spawn egg) based on the items of what that specific mob drops or what the specific mob is made of. (e.g. gunpowder, tnt) However, whenever i try to craft the spawn egg i get a spawn egg labeled "Spawn". and it's colorless. i right click and it doesn't do anything. i am using MCreator 1.7.0 to make this mod. can you please help me with this? I call it the "Craftable Spawn Eggs Mod"
  6. ---- Minecraft Crash Report ---- WARNING: coremods are present: ItemPatchingLoader (ItemPhysic-Mod-Lite-1.10.2.jar) CXLibraryCore (cxlibrary-1.10.2-1.2.2.jar) FarseekCoreMod (Farseek-Mod-1.10.2.jar) MalisisCorePlugin (malisiscore-1.10.2-4.2.5.jar) TANLoadingPlugin (ToughAsNails-1.9.4-1.0.11.jar) StreamsCoreMod (Streams-Mod-1.10.2.jar) ShetiPhian-ASM (ShetiPhianCore-1.10.2.jar) Contact their authors BEFORE contacting forge // Don't be sad. I'll do better next time, I promise! Time: 10/15/16 8:21 PM Description: There was a severe problem during mod
  7. i contacted the author and the author hasn't replied. is there something wrong with one of the mods?
  8. after quite a long time, i got a crash. ---- Minecraft Crash Report ---- WARNING: coremods are present: ItemPatchingLoader (ItemPhysic-Mod-Lite-1.10.2.jar) CXLibraryCore (cxlibrary-1.10.2-1.2.2.jar) MalisisCorePlugin (malisiscore-1.10.2-4.2.5.jar) TANLoadingPlugin (ToughAsNails-1.9.4-1.0.11.jar) Contact their authors BEFORE contacting forge // You should try our sister game, Minceraft! Time: 10/12/16 3:02 PM Description: There was a severe problem during mod loading that has caused the game to fail net.minecraftforge.fml.common.LoaderException: j
  9. ok so how do you fix render distance? what should i set it to? etc. also i don't have a texture pack because i fear my game would crash ps i don't set EVERYTHING at max settings.
  10. quick question: I'm on forge 1.10.2 and i don't want to lag constantly, but i don't want to use Optifine because it ALWAYS crashes (WHY?!?!) so, how do i permanently prevent lag in Minecraft without the use of Optifine?
  11. I am back to tell you that i am in Minecraft Forge 1.8.9 and i'm missing some textures for the Instant Structures Mod. those textures are the modern house textures. if you could find a link to where they are and tell me how to add them in (step by step please because it works for me) that would be awesome. no crashes or anything like that.
  12. you just gave me a 404 dropbox error, and it was for 1.8 not 1.8.9
  13. I can't find the Damage Indicator mod for 1.8.9. is there a link?
  14. I made a list because some of them just troll you and are actually for 1.7.10, stuff like that.
  15. Update: Found Loot++, Lucky Block, Baby Mobs, and Spiral Lucky Block. thanks!
  16. 1.8.9 Links: If any of you can find the following mod links for forge 1.8.9 that i had for 1.8, that would be super helpful. beware, the list is pretty darn long! Armor Plus Baby Mobs Cars and Drives CodeChickenCore (Required for Not Enough Items) Damage Indicators Elemental Creepers Furniture Mod (Mr. Crayfish) FusRoDah Mod Gadgets and Goodies Grim mods core (Required for FusRoDah) Instant Structures Inventory Pets Loot++ (Required for Spiral Lucky Block) LomLib (Required for Elemental Creepers) MalisisCore (Required for below) Malisis Doors Not En
  17. Before i do are ALL 1.8 mods compatible with 1.8.9, or do i have to reinstall them for 1.8.9?
  18. I'm not having any crashes, lag, stuff like that. But... I CAN'T HEAR ANY SOUNDS!!!!!! Minecraft is not muted, all sounds are 100%, and all i can hear is the sliding door sound from the Malisis Doors Mod. Please help! this is 1.8 only. please don't tell me to upgrade to forge 1.8.9, thank you.
  19. thats fine. i already have 1.8.9 and 1.9 forge, but all my mods are only compatible with 1.8. thank you.
  20. Hi, it's me again. i did exactly what i did last time i chatted. I just installed Optifine (not installer) for 1.8, and now Minecraft Forge crashes when i initialize it!!! Report for details: ---- Minecraft Crash Report ---- // Daisy, daisy... Time: 7/4/16 11:29 AM Description: Initializing game java.lang.NoSuchMethodError: net.minecraft.client.renderer.texture.TextureMap.<init>(Ljava/lang/String;Z)V at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:467) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:325) at net.minecraft.client.ma
  21. they're not stupid! i just can't install mods manually because copying all files is so confusing, and when i try to do so, it doesn't look like it's been installed! i already have forge 1.8.9 but all the installers are only compatible with 1.8 only. thanks for the method though. i will uninstall the Epicarno mod
  22. I need help with Minecraft Forge 1.8. I get the mod installers from Skydaz, and they are really awesome. however, it occurred to me that when i load in my modded world, it crashes! it just says "Loading world" and then after a couple seconds, forge exes out and then Minecraft just...crashes! here's the report: ---- Minecraft Crash Report ---- WARNING: coremods are present: TMIForgeLoader (TooManyItems2015_02_14_1.8_Forge.jar) MalisisCorePlugin (malisiscore-1.8-1.2.0.jar) Contact their authors BEFORE contacting forge // Quite honestly, I wouldn't worry myself
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.