Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

steveo46

Members
  • Posts

    27
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!

steveo46's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. no it doesn't crash. it just freezes. idk if u can get logs for that and if u can i don't know how. i'll need some help with that.
  2. i used MCpatcher so it's unlikely that it missed something like that but i'll take a look. Don't use MCPatcher, for crying out loud. Read EAQ. ok i did it manually but it froze when it says done loading
  3. i used MCpatcher so it's unlikely that it missed something like that but i'll take a look.
  4. okay so the problem is definitely forge. I just installed forge and it worked till i tried to load a game and it crashed. i didn't install any mods yet. here's the report. what do u make of it? thanks for sticking with me btw. no one else has followed up like u have
  5. it's not just buildcraft. seems that if i install just one i still have the problem. i thought they were conflicting but maybe it's something wrong with forge? I"ll show you. I'll try installing just railcraft and post a crash report. I know I'm doing it right. I uploaded the files to the mods folder just like u said.
  6. i installed thebombzen and tried uploading those three mods u were talking about (since i know for sure where they go) and it still crashed.
  7. okay so i posted before saying that forge was working but whenever i uploaded a mod it would crash. well it turns out that's not true. It only happens when I upload them together and one mod doesn't work at all! This makes no sense because my friends use all these mods at once and the are also using the same versions as me! the mods i'm trying to use are minions (works by it's self), railcraft (doesn't work at all), buildcraft (works with autoswitch), autoswitch (works with build craft), and atomic stryker. so why are these mods conflicting for me and not my friends!? here's the crash report
  8. i tried the multiMC thing but i get a fatal error! it says "there was a fatal error launching minecraft and fml. minecraft cannot launch in it's current configuration. please consult the file C:\users\(my name)\Desktop\instances\(the name of my instance)\minecraft\ForgeModLoader-client-0.log" Then why don't you read it nor post it here? sorry. i didn't because i'm new to this kind of thing. i'm not that tech savvy. i believe this is what u want?
  9. i tried the multiMC thing but i get a fatal error! it says "there was a fatal error launching minecraft and fml. minecraft cannot launch in it's current configuration. please consult the file C:\users\(my name)\Desktop\instances\(the name of my instance)\minecraft\ForgeModLoader-client-0.log"
  10. yea but can i still play with people who don't use multiMC? i think i hear u can't. the whole point of getting forge and downloading mods is so i can play with my friends who have mods.
  11. I know the version of forge I used is compatible with all the mods I attempted to install (Railcraft, Buildcraft, etc...) forge also runs perfectly, until a mod is placed into the 'mods' folder; then it crashes every time, regardless of what mod I use. I have installed Forge multiple times, downloaded it from multiple sources, and completly deleted all my minecraft files (excluding saves) to ensure there were no problem causing files left behind after the last failed installation. 2 of my friends are running the exact same setup, same mods, same versions, works perfectly. I need to use these versions so I can play in a server with them.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.