Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

-MCS_Gaming-

Forge Modder
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About -MCS_Gaming-

  • Rank
    Tree Puncher

Converted

  • Gender
    Male
  • Location
    Cymru(Wales)
  • Personal Text
    Hello! I'm MCS! I like MC 1.6.4 and 1.7

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm making an fps style mod and want to implement a matchmaking system, but I have absolutely no idea where to begin. Would anyone be able to give me some pointers as to how I would go about doing this?
  2. So my project has been working fine up until about an hour ago. I don't quite know what I've done, however, here's what I get from the console: I understand that it says that FMLSanityChecker is not found, however, I've checked and it's in the exact location it says its not. EDIT: I've tried changing my java version up to 10.0.2. Upon doing this I get an error box while trying to launch that says, Error: Could not create the Java Virtual Machine. And within the console I get: Unrecognized option: -Xincgc
  3. Hi guys, I've been trying to make a custom loading screen. I created a gui that should work, it leaves the mojang screen on for a few seconds, then I created a white rectangle that sort of fades in and then I displayed my logo on top. Although this doesn't appear to work, all I see is the mojang logo when I load the game. Can anyone help me? This is the gui I created: https://pastebin.com/ EDIT: I found out I forgot to register it, although now when the game loads the screen just flickers very fast, then crashes. Log: EDIT 2: I managed to fix this by ch
  4. So I am adding in a 3d item model to the game and to get the rotation angles correct I would like to be able to run in debug mode so I can easily update the code whilst running the game. However, whilst attempting this I came across an issue, the game just displays a black screen upon launching. I get no error logs, but the game stops loading at: [20:36:29] [Client thread/INFO]: LWJGL Version: 2.9.1. I have read the EAQ and have spent hours researching but I just can't seem to come across any solutions. Could anyone help me? Log
  5. Are you trying to make this display a model or a normal 2D texture?
  6. I'm guessing you are in a development environment, if so you should have some sort of console at the bottom of your display. Can you attach the feed from that to a pastebin link?
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.