Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Can't install Forge


Recommended Posts

I've been trying to install forge. When I first downloaded it, it showed up in my downloads folder as opening with firefox, so I went into properties for that file and changed the default app. I wasn't sure what exactly to change it to - within the "Java" folder in my program files, there are about 8 different applications - but I chose the one that said "java" as the file name. When i went back to the properties window, it showed up as now opening with "Java (TM) platform SE binary".

I tried opening it.

A command prompt opened briefly, then closed. Nothing else happened. I thought my firewall might have been interfering, so I turned off the firewall for private networks (which is what i'm connected to, i checked).

It still didn't work - exact same issue (command prompt, no command prompt, silence).

I'm not sure what else to try, short of trying every application in the Java program folder... but everything except for the one I tried has some sort of gobbledigook abbreviation for a name (so that doesn't seem like it would be it).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.