Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Groots Play Murder Mystery!


Recommended Posts

Hello There! Well today Groots invade the good ol' server Hypixel! And honestly this was so much fun, seeing so people's reactions was hilarious and as well not to mention there were so many hilarious moments in this video that I know you guys are gonna love! I hope you all enjoy this video and if you did don't forget to like and sub for more!

 

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • So as the title says it seems im the only one with this issue, it was working fine yesturday. basically the server just keeps saying Pinging.... and doesn't load, i added a vanilla server to see if all servers would behave the same but no, my modded server was the only one. i asked some of my friends to try connecting and no problem so it seems on my end. I tried connecting even when it says pinging and it just stuck on Encrypting and then timed out Client log https://gist.github.com/thekingtoonboy/1c53875b856e0563b9313a8cc060a4a0.js latest Server log [19Sep2021 06:06:35.440] [Netty Epoll Server IO #2/INFO] [codechicken.lib.config.ConfigSyncManager/]: Skipping config sync, No mods have registered a syncable config. [19Sep2021 06:06:35.529] [Netty Epoll Server IO #2/WARN] [com.connectivity.Connectivity/]: Login payload for Registry minecraft:item is using 111.6286% of max allowed size and will cause errors during login if connectivity is not present on client side. [19Sep2021 06:06:35.543] [Netty Epoll Server IO #2/WARN] [com.connectivity.Connectivity/]: Login payload for Registry minecraft:block is using 87.6082% of max allowed size [19Sep2021 06:06:37.491] [User Authenticator #1/INFO] [net.minecraft.network.login.ServerLoginNetHandler/]: UUID of player KiingSultan is e69dbe58-dd8d-4d26-9317-a643a0ffde12 [19Sep2021 06:08:37.721] [Server thread/INFO] [net.minecraft.network.login.ServerLoginNetHandler/]: com.mojang.authlib.GameProfile@1b416c43[id=e69dbe58-dd8d-4d26-9317-a643a0ffde12,name=KiingSultan,properties={textures=[com.mojang.authlib.properties.Property@38939441]},legacy=false] (/5.193.109.22:50035) lost connection: Timed out [19Sep2021 06:13:10.808] [Netty Epoll Server IO #0/INFO] [codechicken.lib.config.ConfigSyncManager/]: Skipping config sync, No mods have registered a syncable config. [19Sep2021 06:13:10.867] [Netty Epoll Server IO #0/WARN] [com.connectivity.Connectivity/]: Login payload for Registry minecraft:item is using 111.6286% of max allowed size and will cause errors during login if connectivity is not present on client side. [19Sep2021 06:13:10.880] [Netty Epoll Server IO #0/WARN] [com.connectivity.Connectivity/]: Login payload for Registry minecraft:block is using 87.6082% of max allowed size [19Sep2021 06:13:18.792] [User Authenticator #2/INFO] [net.minecraft.network.login.ServerLoginNetHandler/]: UUID of player KiingSultan is e69dbe58-dd8d-4d26-9317-a643a0ffde12 [19Sep2021 06:15:19.013] [Server thread/INFO] [net.minecraft.network.login.ServerLoginNetHandler/]: com.mojang.authlib.GameProfile@28a892fa[id=e69dbe58-dd8d-4d26-9317-a643a0ffde12,name=KiingSultan,properties={textures=[com.mojang.authlib.properties.Property@53a47b26]},legacy=false] (/5.193.109.22:50239) lost connection: Timed out  
    • Sorry for the very late response, but mixed with what you said + looking at the twilight forest source code I was able to get it working
    • Hello Everyone! I just started learning how to code forge mods and this is my first post. I have been coding spigot plugins for 2 years so I'm not totally clueless. I just want to know how to get all the items from a Inventory/GUI. I have no clue how. I tried something like this. but it got me nowhere @SubscribeEvent public void onOpenInventory(GuiOpenEvent e) { e.getGui().itemsplsssss }  
    • I think that is the problem. I changed to using ResourceKeys instead and haven't seen the log since. 
    • That's how, thanks a lot! (≧ ▽ ≦)
  • Topics

  • Who's Online (See full list)

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.