Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge 1.16.5 Failed to run processor: java.io.EOFException:Unexpected end of ZLIB input stream


Recommended Posts

I keep getting this error when trying to install Forge. Failed to run processor: java.io.EOFException:Unexpected end of ZLIB input stream. It does this for both the recommended and latest release.

I have tried updating my windows software. Updating, uninstalling and reinstalling Java. Turning off my firewalls. Made sure I have a good connections. Pretty much everything I've seen, but I still get the error.

Help? 

Link to post
Share on other sites

Okay I figured it out! If anyone else has this error or problem, make sure you've actually downloaded the latest version of Minecraft. I hadn't actually run it on this computer yet. You have to load or play the vanilla, non-modded version of the version you are trying to install. For example, if you are installing the 1.16.5 version of Forge, you will need to have run the 1.16.5 version of vanilla Minecraft for it to work. 

Hopefully this helps someone else! 

Link to post
Share on other sites
11 hours ago, GoldieRay23 said:

For example, if you are installing the 1.16.5 version of Forge, you will need to have run the 1.16.5 version of vanilla Minecraft for it to work. 

That really should not be the case.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.