Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GoldieRay23

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GoldieRay23

  • Rank
    Tree Puncher
  1. Okay I figured it out! If anyone else has this error or problem, make sure you've actually downloaded the latest version of Minecraft. I hadn't actually run it on this computer yet. You have to load or play the vanilla, non-modded version of the version you are trying to install. For example, if you are installing the 1.16.5 version of Forge, you will need to have run the 1.16.5 version of vanilla Minecraft for it to work. Hopefully this helps someone else!
  2. That's the only thing it gives me when I try to install it... It always ends at that Slim ced.class section
  3. I keep getting this error when trying to install Forge. Failed to run processor: java.io.EOFException:Unexpected end of ZLIB input stream. It does this for both the recommended and latest release. I have tried updating my windows software. Updating, uninstalling and reinstalling Java. Turning off my firewalls. Made sure I have a good connections. Pretty much everything I've seen, but I still get the error. Help?
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.