Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bug de démarage forge

Recommended Posts

-Xmx6G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M This is a parameter Version


Link to comment
Share on other sites

2 minutes ago, LESACOI said:


You need to make this bigger. If it doesn't work, then you don't have enough RAM in your computer to run what you are trying to run, and will probably have to remove some mods and try again. How much RAM is in your computer?

Link to comment
Share on other sites

8 minutes ago, LESACOI said:

The game has already worked with the same mod and only 4G Merory.

I'm not sure what to tell you then, the crash you posted clearly says there is not enough memory.

When does the crash happen? When loading a saved world, or before you even get to the main menu screen?

If it's when loading a save, does it still do that if you create a new world?

Link to comment
Share on other sites

3 minutes ago, LESACOI said:

The crash occurs during the launch of the game the single player and multiplayer screen ... it is not yet displaying.

Well, the error says you're running out of memory, and it would seem you're pretty much giving it all you got, so I would try removing some mods and trying again.

"It worked before" doesn't really matter, either the game is taking more memory than before (updates/more mods/etc), or your system has less ram available (more programs running, programs in the background, memory leaks, etc).

Link to comment
Share on other sites

  • 2 weeks later...
This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.