Jump to content

Mobs not spawning in Nether Fortress 1.17.1

Recommended Posts

As the title says, I have a forge server with the four of us playing hardcore. We ventured into the nether last night and cannot get the withers or any other mob to spawn in the area. We've found four other fortresses and checked the mob spawning and allow nether settings in the config file but still cannot get them to spawn. I loaded up vanilla minecraft 1.17.1 and it worked in the same world. I then removed all the mods and just tried forge 1.17.1 (37.1013) and the problem persists. Checking the debug menu we saw the correct amount of entities spawning in the area and only blazes spawned from their respective mob spawner. Not sure is this is a bug or if something is interfering on our end. Any insight would be appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.