Jump to content

life in the village 2 is unable to load/create any worlds,


Recommended Posts

i've been playing this modpack through curseforge for the past week, and went to load it up the world today just for an infinite dirt screen that instantly said not responding when clicked on. tried changing the ram and tried repairing installations with no luck. logs are here https://pastebin.com/BVT83ehJ latest.log

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.