Jump to content

Crash problem when installing forge


mc4martyc
 Share

Recommended Posts

Hi all

My daughter updated minecraft to 1.6.2

I tried installing the latest version of forge by copying the files into the .bin file and the game wouldn't load.

silly me forgot to make a back up so had to delete the jar file. When the game reopened there is now no longer a jar file it is now called launcher. When I try to copy the files over now it pops up the box asking me to overwrite or re name the files and freezes. Can't click any options. If I use the TAB key I can highlight overwrite and press enter at which point it tells me it can't find the destination.

Minecraft is shut down when I attempt this.

I have also deleted the meta.inf file and I still get the same problem.

If you have any ideas I would be very grateful.

Thanks

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.