Jump to content

[SOLVED][1.16.5] Unable to load model:


Recommended Posts

[18:04:37] [Worker-Main-6/WARN] [minecraft/ModelBakery]: Unable to load model: 'examplemod:scutumshield#inventory' referenced from: examplemod:scutumshield#inventory: java.io.FileNotFoundException: examplemod:models/item/scutumshield.json


Hi I have a problem with assest folder minecraft doesn't read lang, models or textures idk why, it's happening in all versions i try, so if anyone can help me i'll be really greatful.

I'm newbie at this, and i want to learn.





Edited by TonyOneG112
Solved, close thread
Link to comment
Share on other sites

  • 2 weeks later...
  • TonyOneG112 changed the title to [SOLVED][1.16.5] Unable to load model:

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.