Jump to content

(((SOLVED))) Loading into certain worlds stuck on "Reading world data" then stops responding.


smokahs

Recommended Posts

Other worlds load, but some don't. I can create new worlds that work, but this one survival world that I've been playing for almost a month now got this problem recently, probably 1 or 2 days ago. I haven't changed any mods or anything, just randomly happened, and like I said its just in this one world and a few others. I get to the reading world data screen for about 5 seocnds, and then nothing on my screen, but I'm still in minecraft. I still see the dirt background, just no text. I've tried everything I can think of. In the crash log, It says that iron furnaces is the cause, but when I remove it, it just replaces "Failed loading config file ironfurnaces-server.toml of type SERVER for modid ironfurnaces" with the next mod on the list. Here is the crash log: https://pastebin.com/EJ0q5XEL     ((( FORGE 1.16.5 36.1.20 BTW)))

Edited by smokahs
added forge
Link to comment
Share on other sites

11 minutes ago, diesieben07 said:

If you didn't modify them Forge will simply regenerate the default values and no changes should happen. As always though make a backup.

They are in the serverconfig folder in your world.

U are a fucking life saver, thank you so much.

Link to comment
Share on other sites

  • smokahs changed the title to (((SOLVED))) Loading into certain worlds stuck on "Reading world data" then stops responding.
  • 11 months later...
  • 7 months later...

YOO THIS ACTUALLY WORKS, if youre lost just go looking for the mod file, then look for a folder called saves, choose the world youre playing on, then look for a folder called serverconfig, and then inside that folder delete all the files youll find, next time u open your game itll work just fine 

 

Link to comment
Share on other sites

  • 2 months later...
  • 8 months later...

Same from 3 days this problem appeared before that it was working fine and i didnt change anything. Deleted the serverconfig folder and started it again but same. Froze to that brown screen and says not responding. I tried to up the ram but nothing?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.