Jump to content

Can't get universal install to work. (MC 1.6.2)


yes-man

Recommended Posts

Hi there,

 

as the topic says, I just can't get the universal install to work on my (headless) server.

Still getting the "We appear to be missing one or more essential library files." message.

 

Copied the whole 'libraries' directory from a working client version (1.6.2 too). Suspecting things like scala to be missing (they are NOT located in the client 'libraries' dir; why? I do not know).

Even tried the graphical installer (on another machine), which is trying to download some scala stuff, but failing.

 

So how do I get a complete 'libraries' directory? Is that all (besides the minecraft_server.jar) that I need to run the universal?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.