Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

luacs1998

Members
  • Posts

    2133
  • Joined

  • Last visited

Everything posted by luacs1998

  1. Forge can already do this: https://github.com/MinecraftForge/MinecraftForge/pull/1518
  2. The first versions of Forge were only released in beta 1.7/beta 1.8. You're asking for Forge on a version where Forge never existed for it
  3. There's a whole lot of things to do, all of which are too complex to describe in a single forum post. You may want to speak to blood on IRC to figure out what needs to be done.
  4. It's been talked about, it's being worked on, all I can say is prepare to be surprised
  5. Speak to mod author (in this case me, but I won't help you here, head for our github https://github.com/ForgeEssentials/ForgeEssentialsMain/issues )
  6. Check all your mods - make sure they're ALL for 1.7.10. It seems that a mod is requesting hooks only available in 1.8 Forge.
  7. This topic has been moved to Modder Support. [iurl]http://www.minecraftforge.net/forum/index.php?topic=26513.0[/iurl]
  8. Ask your daughter, or Google It's our spam protection system, intended to keep spambots and such out...
  9. Read the EAQ, that's all the help you'll get.
  10. Yes, you've got it correct. Now try installing Forge.
  11. This topic has been moved to ForgeGradle. [iurl]http://www.minecraftforge.net/forum/index.php?topic=26505.0[/iurl]
  12. Speak to CoFH, nothing to do with us if their APIs aren't being found.
  13. No, you just read a Vox Populi fearmongering thread about why the 1.8 rendering system is bad.
  14. This seems like a cracked launcher...
  15. Well, we're sorry, but we can't help you too.
  16. Yes. Do it exactly as you would with the regular launcher.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.