Jump to content

Minecraft Forge doesn't work!


luismneri

Recommended Posts

Since Mojang released the new launcher, I can't get Minecraft Forge working. I downloaded the recommended build of the installer for 1.6.2 and followed the steps to install it. It says forge was succesfully installed, creates the folder in versions folder but when I open Minecraft, it isn't installed.

 

Any suggestions?

 

Best regards,

 

luismneri

Link to comment
Share on other sites

I'm having this same issue... Also, the logfile you're asking for doesn't EXIST. I actually found one with the name, but it was from an earlier session long ago. There's no log of it booting at all...

 

Output-client.log: http://pastebin.com/3Gpt97Jd

 

 

WOW, I'm an idiot. Click on edit profile, and set "Use Version" to the one labeled "Release 1.6.2-Forge9.10.0.789" That should your fix your problem unless you have crashing mods.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.