Jump to content

Curse Forge 39.09 Java error


Recommended Posts

Hey guys trying to get my nephews minecraft running but can't seem to the forge running. I've even disabled all mods and just tried launching with the forge launcher 39.09 it only seems to be if I launch in 1.18.1 switching to 1.18 seems to work fine.


Just get this message when launching

The game crashed whilst initializing game Error: java.lang.NullPointerException: Initializing game Exit Code: -1

Here is the pastebin for the crash log if anyone can see something I can't. Thanks for any help you can provide!


Link to comment
Share on other sites

9 hours ago, diesieben07 said:

Looks like the Minecraft installation was not done correctly. Try reinstalling the modpack.

I'll give it a shot but I've tried launching with no mods installed but I'll try a fresh minecraft install.

I did get everything working by rolling back to 1.18 just can't get 1.18.1 to boot up.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.