Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

How to remove mod from server: D is not a recognized option


daaan
 Share

Recommended Posts

Hello I'm running minecraft server 1.18.1 with forge 39.0.36 in ubuntu and tried to remove a mod, even thou the server starts it throws a bunch of  "Found a missing id from the world", I did the -Dfml.queryResult=confirm but it shows

Quote

[15:33:47] [main/INFO]: Launching target 'forgeserver' with arguments [-Dfml.queryResult=confirm]

[15:33:47] [main/FATAL]: Failed to start the minecraft server joptsimple.UnrecognizedOptionException: D is not a recognized option

also tried to run the command directly like

fml confirm

and it throws

Quote

[15:36:08] [Server thread/INFO]: Unknown or incomplete command, see below for error
[15:36:08] [Server thread/INFO]: /fml confirm<--[HERE]

¿Which is the correct solution to get rid of all the "Found a missing id from the world" in 39.0.36?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.