Jump to content

server mod file


DogeHyperCz

Recommended Posts

Hello, so when i try to create a forge 1.16.5 server and i launch the ,,minecraft_server.1.16.5,, it doesnt even launch the cmd and just creates eula file and some other stuff. I then put the eula to true and run it again. The server works fine as a vannila server, i also tried running the forge.jar one but it still didnt create the mod folder, any help?

Link to comment
Share on other sites

27 minutes ago, diesieben07 said:

You should not run the vanilla jar at all.

Post the output of running the forge jar.

I also just noticed that 1.18 forge server creates the mod folder perfectly and even opens cmd when you run the ,,run.bat,, file. The 1.16.5 forge server doesnt even have the ,,run.bat,, file.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.