Jump to content

Textures disapearing or solid block of colour


Recommended Posts



A recent issue has started to appear on my older modpacks. Specifically it is occuring with the Regrowth modpack on Curseforge and the SkyDen modpack on Technic. I have played these two for years on this exact PC and have not had any problems. When highlighting an item in my item bar, it becomes solid white as well as the menu options. Additionally many mobs are missing textures all together or are invisible. Additionally sometimes full blocks become solid colours, and once when loading up a new world the entire screen was one colour. 


I have tried digging around in the graphics settings and tweaking various things to see if anything helps to no avail. A few forums online say to "turn off antialiasing", however both these modpacks are in 1.4.7 and even looking for things like optifine in the config and trying to change it there, it does not give me that option when I go to edit text directly. Turning off antialiasing sadly does not seem like an issue.


I am allocating about half my ram towards the modpacks (6GB) and I don't have an amazing computer but it runs modern day modpacks and games (I.E. Overwatch, Halo, Etc) just fine. I checked for driver updates, as well as updating my Java installation. Most recently I tried factory reseting my computer, sadly all to no avail. I am at a loss and was hoping someone would know what is up with this and could help me out. 


Thank you.

Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.