Jump to content

"Exception in server tick loop" Crash Error HELP!


Matriiix

Recommended Posts

I just updated my server and am now getting the crash mentioned in the title.

I have tried deleting the ops.json, usercache.json, and whitelist.json files, but still having the exact same issue. It appears that when I start up the server, the crash happens right as soon as it finishes loading everything. I've also noticed that on the part of startup where it says "Loading spawn area", the percentage just stays at 0% and moves on.

I also tried to just go back and play from the old server folder that I had and it is now getting the same issue. Server was working flawlessly before this.

Any help is greatly appreciated! I have attached the crash logs below.

-------------------------------------------------------------------------------


crash-report
https://pastebin.com/z69ybPR7


-------------------------------------------------------------------------------

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.