Jump to content

Modded minecraft freeze at 100% when creating a world


Recommended Posts

Hello, I created a modpack of roughly 380 mods using the curseforge launcher (mc version 1.16.5, forge 36.2.34). I resolved various incompatibility issues and now my game load fine and it reads all the mods, but when I try to create a new world the game just freeze when reaching 100%. I tried to remove heavy mods like the world generation ones but nothing changed. I'm running this pack on a Ryzen 5 5600x, RTX 3070 and 32gb of ram (yes I tried to allocate more ram but even with 27gb allocated nothing works). Since I was checking if the pack was working while I was creating it, the last time I tried to create a world that successfully worked was around 300 mods installed. Does anyone know why this is happening?

mod list = https://postimg.cc/gallery/ZqL9sxB

latest.log + crafttweaker.log = https://pastebin.pl/view/474bff20

Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.