Jump to content

Forge loader not loading mods


Recommended Posts

I have successfully installed forge loader, ran minecraft, signed into the forge profile, ran the game and it worked just fine. Then I put a mod into the mods folder, but when I ran it again, the mod did not appear in the mods section in the game. I have tried this with a few different mods, but none of them show up int he mods section when I run the game. Please help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.