Jump to content

Forge 1.19.2 Installer Shows Error Message (Mac)


Penglock15

Recommended Posts

Every time I try to run the forge installer that I downloaded from the forge site on my MacBook Air it shows a series of error messages most of which seem to relate to a path building error with something called sun.security on my mac. I tried to look up how to fix this myself and the closest I got was that I am missing some sort of certificate I need to somehow get for the installation to work, but I have no idea how to go about doing that. Also it will not let me look at the full error report, or copy paste it anywhere, all I see is a small portion of it that pops up when I run it. I have tried to do things like restart and update my computer and update my Java to the latest edition, but they did nothing to change the issue so I'm lost. Any assistance would be a great help. Thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.