Jump to content

Server 1.18.2 connexion error


Black_Darte

Recommended Posts

Hello,

When some one join my 1.18.2 modded server they get the folloing error : Failed to log in : The authentication server are currently not reachable please try again later. 

But when turnig off the  online mod it works just fine frends & I can connect

What's the problem ? and how can i fix it ?

My regards Black_Darte

 

Link to comment
Share on other sites

Well, it seems as though your client failed to authenticate. In order to root out one of the more common issues, we'll need to see your hosts file. Here's the steps to getting this file.

1) Press the Win + R key on your keyboard.

2) Paste the following into the prompt that opens: notepad %windir%\system32\drivers\etc\hosts

3) Use Ctrl+A to select everything in the file, then Ctrl+C into the textbox to post to this thread.

Link to comment
Share on other sites

# Copyright (c) 1993-2009 Microsoft Corp. # # This is a sample HOSTS file used by Microsoft TCP/IP for Windows. # # This file contains the mappings of IP addresses to host names. Each # entry should be kept on an individual line. The IP address should # be placed in the first column followed by the corresponding host name. # The IP address and the host name should be separated by at least one # space. # # Additionally, comments (such as these) may be inserted on individual # lines or following the machine name denoted by a '#' symbol. # # For example: # # 102.54.94.97 rhino.acme.com # source server # 38.25.63.10 x.acme.com # x client host # localhost name resolution is handled within DNS itself. # 127.0.0.1 localhost # ::1 localhost 127.0.0.1 keystone.mwbsys.com

 

Link to comment
Share on other sites

We are missing something but i don't know what as you can see in the pic in the link there is no problem establishing connexion yet i steel geat regected by the server as you can see can it be one of my mods as i don't have a clue on whats going on side note i have a 1.7.10 server that's working just fine.

https://drive.google.com/drive/folders/1zogee0JnJNji1OL_xqT7yr0gIPLSE8hu?usp=share_link 

Link to comment
Share on other sites

Well, after tinkering 2h with the firewall same result what on hell i am misunderstanding or making an error. coud your informer share more detail on how to fix it i don't have skins ether wile runig on forge but same as the server if run on VPN work fine what 

P.S i use TotalAv 

 

Edited by Black_Darte
Link to comment
Share on other sites

On 12/30/2022 at 3:39 PM, Black_Darte said:

Well, after tinkering 2h with the firewall same result what on hell i am misunderstanding or making an error.

It's not a firewall thing, it has to do with what you are using to connect with your ip address, either ipv4 or ipv6. From what I've been told, it's likely that one direction is blocking the ipv6 traffic, using ipv4 instead preventing the connection from occurring. As such, you need to change the settings for your device or router to either block ipv6 traffic incoming and outgoing, or don't block either. How to do so, you'll probably need to google for your specific device/router.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.