Jump to content

[SOLVED] [1.19.2] Tasks don't finish executing


Recommended Posts

When I use runData or runClient they simply don't do anything. It seems that they don't execute any of the sub steps. One time when I ran runData it said that I was using deprecated gradle features, but now it just doesn't do anything.

This is what it says in the console when I use runData:

19:16:54: Executing task 'runData'...

Starting Gradle Daemon...
Gradle Daemon started in 1 s 291 ms

> Configure project :
Java:, JVM: (Eclipse Adoptium), Arch: amd64
19:17:03: Task execution finished 'runData'.

and it ends with the normal connection closed error. It says basically the same when I use runClient.

I was working on a block entity before it didn't work, if that helps.

Edited by LittleEzra
Solved Issue
Link to comment
Share on other sites

  • LittleEzra changed the title to [SOLVED] [1.19.2] Tasks don't finish executing

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.