Jump to content

Modded Minecraft 1.19.2 ATM 8 (forge) Errors in currently selected datapacks prevented the world from loading.


Recommended Posts

So I launched a Curseforge profile yesterday and created a singleplayer world, and it worked fine the whole time. The next time I tried to open the world I got the warning "Errors in currently selected datapacks prevented the world from loading."  So I chose the "Safe Mode" option, and eventually after loading for a while it just presented me with the same error again, ("safe mode" not helping) . I tried this about 3 times and got the same result every time.

Here is my debug.log file: Mega | debug.log (link bc its about 1 Gb)

Any help is appreciated.

Edited by ElectricCosmos
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.