Jump to content

Rustic Waters 2 crashed, won't start at all now.

Recommended Posts

So the server crashed when placing a storage drawer, and now it won't launch no matter what I do, including rolling back the world to the latest working backup. I have tried replacing the TimeCore mod the log mentions as well as the titanium mod (with the same versions, since the server was working fine up until now) to no avail.
I understand 1.18.2 and 1.19 are supported and this is 1.16, but I am hoping that at the very least, if you lock the thread and leave me outside in the cold, pouring rain, that you can at least tell me where to find some help with this. I have tried the modded mc discord(very inactive), the modpack discord(dead), and countless other forums via googling key terms in the log to no avail so I am here out of desperation. I can't just update the version when it is a built modpack or I gladly would. If you can't help me, can you point me in the right direction at least? Please


Link to comment
Share on other sites

Unfortunately, we can only tell you that servers exist that provide help, not where to find them. The server owners requested that we not give out links since when we used to do it, the redirected people would break the rules of their servers. So, apologies.

The version you are using is no longer supported on this forum.

Please update to a modern version of Minecraft to receive support.

Currently supported versions are 1.19.4 (Latest) and 1.18.2 (LTS).

Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.