Jump to content

can somebody help me? minecraft 1.18.2


Abigabane

Recommended Posts

31.05 20:51:07 [Servidor] WARN [mixin]: No se pudo leer el mapa de referencia 'creativecore.mixins.refmap.json' para creativecore.mixins.json. Si se trata de un entorno de desarrollo, puede ignorar este mensaje
31.05 20:51:07 [Servidor] WARN [mixin]: No se pudo leer el mapa de referencia 'cristellib-common-refmap.json' para cristellib-common.mixins.json. Si se trata de un entorno de desarrollo, puede ignorar este mensaje
31.05 20:51:07 [Servidor] WARN [mixin]: No se pudo leer el mapa de referencia 'cristellib-forge-refmap.json' para cristellib.mixins.json. Si se trata de un entorno de desarrollo, puede ignorar este mensaje
31.05 20:51:07 [Servidor] INFO [terralith]: Configuración anulada para 'compatibilidad con terrablender': FALSO (Terrablender no está instalado)
31.05 20:51:07 [Servidor] INFO [terralith]: configuración anulada para 'cursed-skylands': NINGUNO (Terrablender no instalado) 31.05
20:51:09 [Servidor] INFO java.lang.RuntimeException: java.lang.reflect .InvocationTargetException
31.05 20:51:09 [Servidor] INFORMACIÓN en MC-BOOTSTRAP/[email protected]/cpw.mods.modlauncher.LaunchServiceHandlerDecorator.launch(LaunchServiceHandlerDecorator.java:39)
31.05 20:51:09 [ Servidor] INFORMACIÓN en MC-BOOTSTRAP/[email protected]/cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:53)
31.05 20:51:09 [Servidor] INFORMACIÓN en MC-BOOTSTRAP/cpw [email protected]/cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:71)
31.05 20:51:09 [Servidor] INFORMACIÓN en MC-BOOTSTRAP/[email protected]/cpw.mods.modlauncher.Launcher.run(Launcher.java:106)
31.05 20:51:09 [Servidor] INFORMACIÓN en MC-BOOTSTRAP/[email protected]/cpw.mods.modlauncher.Launcher.main(Launcher.java:77)
31.05 20:51:09 [Servidor] INFORMACIÓN en MC-BOOTSTRAP/cpw.mods [email protected]/cpw.mods.modlauncher.BootstrapLaunchConsumer.accept(BootstrapLaunchConsumer.java:26)
31.05 20:51:09 [Servidor] INFORMACIÓN en MC-BOOTSTRAP/[email protected]/cpw. mods.modlauncher.BootstrapLaunchConsumer.accept(BootstrapLaunchConsumer.java:23)
31.05 20:51:09 [Servidor] INFORMACIÓN en MC-BOOTSTRAP/arclight.boot/io.izzel.arclight.boot.application.ApplicationBootstrap.accept(ApplicationBootstrap.java :41)
31.05 20:51:09 [Servidor] INFORMACIÓN en MC-BOOTSTRAP/arclight.boot/io.izzel.arclight.boot.application.ApplicationBootstrap.accept(ApplicationBootstrap.java:12)
31.05 20:51:09 [Servidor] INFORMACIÓN en [email protected]/cpw.mods.bootstraplauncher.BootstrapLauncher.main(BootstrapLauncher.java:149)
31.05 20:51:09 [Servidor] INFORMACIÓN en java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0 (Método nativo)
31.05 20:51:09 [Servidor] INFO en java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:77)
31.05 20:51:09 [Servidor] INFO en java.base/ jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
31.05 20:51:09 [Servidor] INFORMACIÓN en java.base/java.lang.reflect.Method.invoke(Method.java:568)
31.05 20:51:09 [Servidor] INFORMACIÓN en io.izzel.arclight.boot.application.Main_Forge.main(Main_Forge.java:23)
31.05 20:51:09 [Servidor] INFORMACIÓN en io.izzel.arclight.server. Launcher.main(Launcher.java:18)
31.05 20:51:09 [Servidor] INFO Causado por: java.lang.reflect.InvocationTargetException
31.05 20:51:09 [Servidor] INFO en java.base/jdk.internal.reflect .NativeMethodAccessorImpl.invoke0(Native Method)
31.05 20:51:09 [Servidor] INFO en java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:77)
31.05 20:51:09 [Servidor] INFO en java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
31.05 20:51:09 [Servidor] INFORMACIÓN en java.base/java.lang.reflect.Method.invoke(Method.java:568 )
31.05 20:51:09 [Servidor] INFORMACIÓN en MC-BOOTSTRAP/[email protected]/net.minecraftforge.fml.loading.targets.CommonServerLaunchHandler.lambda$launchService$0(CommonServerLaunchHandler.java:32)
31.05 20 :51:09 [Servidor] INFORMACIÓN en MC-BOOTSTRAP/[email protected]/cpw.mods.modlauncher.LaunchServiceHandlerDecorator.launch(LaunchServiceHandlerDecorator.java:37)
31.05 20:51:09 [Servidor] INFORMACIÓN . .. 15 más
31.05 20:51:09 [Servidor] INFO Causado por: java.lang.IllegalAccessError: class io.izzel.arclight.common.mod.util.optimization.OptimizedIndirectMerger no puede acceder a su superinterfaz net.minecraft.world.phys.shapes.IndexMerger (io.izzel.arclight.common.mod.util.optimization.OptimizedIndirectMerger está en el módulo [email protected] del cargador 'TRANSFORMER' @10c47c79; net.minecraft.world.phys.shapes.IndexMerger está en el módulo [email protected] del cargador 'TRANSFORMER' @10c47c79)
31.05 20:51:09 [Servidor] INFO en java.base/java.lang.ClassLoader.defineClass1(Native Method)
31.05 20:51:09 [Servidor] INFORMACIÓN en java.base/java.lang.ClassLoader.defineClass(ClassLoader.java:1012)
31.05 20:51:09 [Servidor] INFORMACIÓN en [email protected]/cpw.mods.cl.ModuleClassLoader.readerToClass (ModuleClassLoader.java:116)
31.05 20:51:09 [Servidor] INFORMACIÓN en [email protected]/cpw.mods.cl.ModuleClassLoader.lambda$findClass$16(ModuleClassLoader.java:216)
31.05 20:51:10 [Multicraft] Servidor cerrar (iniciar)
31.05 20:51:10 [Multicraft] No reinicia el servidor bloqueado.
31.05 20:51:10 [Multicraft] Servidor detenido

Edited by Abigabane
Link to comment
Share on other sites

  • Abigabane changed the title to can somebody help me? minecraft 1.18.2
8 hours ago, Abigabane said:

31.05 20:51:09 [Server] INFO Caused by: java.lang.IllegalAccessError: class io.izzel.arclight.common.mod.util.optimization.OptimizedIndirectMerger cannot access its net.minecraft.world superinterface .phys.shapes.IndexMerger (io.izzel.arclight.common.mod.util.optimization.OptimizedIndirectMerger is in module [email protected] loader 'TRANSFORMER' @10c47c79; net.minecraft.world .phys.shapes.IndexMerger is in module [email protected] of loader 'TRANSFORMER' @10c47c79)

Likely an issue with archlight, so you might need to remove or find a version that works.

Link to comment
Share on other sites

1 hour ago, ChampionAsh5357 said:

Es probable que haya un problema con Archlight, por lo que es posible que deba eliminar o encontrar una versión que funcione.

every time I add a mod to the server I get this message

01.06 06:17:11 [Server] INFO Caused by: java.lang.IllegalAccessError: class io.izzel.arclight.common.mod.util.optimization.OptimizedIndirectMerger cannot access its superinterface net.minecraft.world.phys.shapes.IndexMerger (io.izzel.arclight.common.mod.util.optimization.OptimizedIndirectMerger is in module [email protected] of loader 'TRANSFORMER' @52b3bf03; net.minecraft.world.phys.shapes.IndexMerger is in module [email protected] of loader 'TRANSFORMER' @52b3bf03)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • So im full into world generation right now, carving shit for a dimension I'm doing. I understand what the CarvingMask is, if i understand correctly, an array of bits that, for each chunk, marks wether the block the bit represent is (1) or isn't (0) carved. But I'm not seeing what uses it can have. Under what circumstances is good to make and keep track of a carvingmask?
    • Yes, it is possible. You should develop the API as a separate project. Wether you want your mod to have the API integrated or have a dependency on it is up to you. I'd say that for testing the API integration, you should have it separated and add it as a dependency to your mod (at least, thats how I've done it in the past).   I recall there is also option to compile different parts of your project on different jars. Either way, thats more of a forgegradle question, if i understand it correctly
    • forge simply won't boot up no matter how many mods are installed, i tried only the 1.20.1 and 1.20.6 versions and the same thing happened: nothing. the only thing that shows up in the logs is this   [14jun.2024 11:07:34.757] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher running: args [--username, {MINECRAFT_USERNAME}, --version, 1.20.1, --gameDir, C:\Users\{COMPUTER_USERNAME}\AppData\Roaming\com.modrinth.theseus\profiles\s, --assetsDir, C:\Users\{COMPUTER_USERNAME}\AppData\Roaming\com.modrinth.theseus\meta\assets, --assetIndex, 5, --uuid, {MINECRAFT_UUID}, --accessToken, ????????, --clientId, c4502edb-87c6-40cb-b595-64a280cf8906, --xuid, 0, --userType, msa, --versionType, release, --width, 854, --height, 480, --launchTarget, forgeclient, --fml.forgeVersion, 47.2.17, --fml.mcVersion, 1.20.1, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20230612.114412] [14jun.2024 11:07:34.765] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher 10.0.9+10.0.9+main.dcd20f30 starting: java version 17.0.11 by Azul Systems, Inc.; OS Windows 10 arch amd64 version 10.0 [14jun.2024 11:07:34.946] [main/WARN] [net.minecraftforge.fml.loading.FMLConfig/CORE]: Configuration file C:\Users\{COMPUTER_USERNAME}\AppData\Roaming\com.modrinth.theseus\profiles\s\config\fml.toml is not correct. Correcting [14jun.2024 11:07:34.948] [main/INFO] [net.minecraftforge.fml.loading.FMLConfig/CORE]: Incorrect key [earlyWindowSkipGLVersions] was corrected from null to [] [14jun.2024 11:07:34.948] [main/INFO] [net.minecraftforge.fml.loading.FMLConfig/CORE]: Incorrect key [earlyWindowSquir] was corrected from null to false [14jun.2024 11:07:34.970] [main/INFO] [net.minecraftforge.fml.loading.ImmediateWindowHandler/]: Loading ImmediateWindowProvider fmlearlywindow [14jun.2024 11:07:35.208] [main/INFO] [EARLYDISPLAY/]: Trying GL version 4.6   i tried in two different computers and had the same results help.....
    • Get the latest drivers from their website - do not update via system
    • https://paste.ee/p/2yikd  After installing curse forge and running 1.20.1 with 0 mods, only forge 47.3.1, this report is being yielded. Vanilla minecraft is not crashing, and I initially thought it was a mod issue, but it is clear now there is some sort of interaction between forge and my computer occurring.  Here are my computer specs for anyone wondering: TUF gaming A15 ASUS running Windows 11 Processor: AMD Ryzen 7 4800H with Radeon Graphics, fully updated (31.0.12014.6) Graphics: NVIDIA GeFORCE GTX 1660 Ti, fully updated game-ready drivers (32.0.15.5599)  I have been told this an error code related to graphics drivers, but both my integrated and dedicated drivers are entirely up to date. My AMD drivers have no version to roll back to and have never previously encountered this issue. I am seriously confused by this because I have never had an issue with running forge in the past and frequently play modded MC. This issue was exactly the same when I ran 1.19.2 with Forge version 43.2.0,  again with no mods.  Please help!!
  • Topics

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.