Jump to content

[Solved] UniversIO exit Code: 1 Version: 1.19.2 Forge: 43.2.10/ Blank Quest Book


killer95533

Recommended Posts

Things I've done:

  • Repair the pack 
  • Repair Forge
  • Reinstall the Pack
  • Update 3 different mods
    • Hexal
    • Xerosminimap
    • Xerosworld map
  • Run the pack through Minecraft (which told me what mods were out of date and successfully launched)
    • The issue with Running through Regular Minecraft The questing Book is blank and Either: opening the book, clicking the book in inventory, or setting a keybind does not fix the issue. (I also doubled check the version for Better Questing and Questing addons both are up to date)
    • Suggested fixes from other websites: loading a previous save is not possible due to the lack of a save in the first place
  • Crash Log provided when Curseforge Crashed
  • Latest Crash Log in Folder

So Help Thx

Edit: If you have AMD Drivers please update those the game now launches. and The Quest book is no longer blank using CurseForge.

 

Edited by killer95533
Solved
Link to comment
Share on other sites

  • killer95533 changed the title to [Solved] UniversIO exit Code: 1 Version: 1.19.2 Forge: 43.2.10/ Blank Quest Book

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.