Jump to content

My modpack doesn't work

Recommended Posts

I created a modpack with 56 mods in it. (Minecraft version 1.19.2, forge version 43.2.14) It worked well for 2 days and then whenever I tried to lunch it, minecraft screen stays white and crashes. I don't know why it does it. I tried changing forge version, java version, reinstalling curseforge and java but nothing seems to work. It gives me "exit code 1" ,everytime it crashes. Someone knows how to fix my probleme ?


Edited by Lorys Blanchard
not enough details
Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.