Jump to content

Out of memory error after some time, even though I have 8GB allocated.


Recommended Posts

After a random amount of time ranging from seconds to hours, the game crashes cleanly to desktop with a message about being out of memory. I have tried with upwards of 12GB as well, which is apparently bad and would not fix my issue. I have a total of 32GB RAM installed on my pc. Things I've tried include: using the java supplied by Minecraft instead of java 18, closing every other (foreground) application while running Minecraft, increasing and decreasing memory allocation.

I'm playing BMC3 v16 [Forge] with added MineColonies, Create and Comforts on Minecraft version 1.19.2, using ATLauncher.

latest.log: https://gist.github.com/Joris914/b1bbdc06f77fb6524006e24c14976d8d

hs_err_pid25568.log: https://gist.github.com/Joris914/ceac8187d974c624fcf0fc345852204c

Edited by Joris914
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.