Jump to content

[1.20.1] Error code 1 no matter what - due to outdated graphics drivers


Recommended Posts

I've tried uninstalling and reinstalling minecraft java and forge and nothing has made a difference. Even getting rid of the .minecraft folder before reinstalling does nothing except give me exit code 1 when trying to load up with forge

Here's a bunch of stuff I have no clue about

#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ff94ba62b60, pid=15624, tid=16576
#
# JRE version: OpenJDK Runtime Environment Microsoft-32931 (17.0.3+7) (build 17.0.3+7-LTS)
# Java VM: OpenJDK 64-Bit Server VM Microsoft-32931 (17.0.3+7-LTS, mixed mode, tiered, compressed oops, compressed class ptrs, g1 gc, windows-amd64)
# Problematic frame:
# C  [atio6axx.dll+0x192b60]
#
# No core dump will be written. Minidumps are not enabled by default on client versions of Windows
#
# If you would like to submit a bug report, please visit:
#   https://github.com/microsoft/openjdk/issues
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#

---------------  S U M M A R Y ------------

Command Line: -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xss1M -Djava.library.path=C:\Users\bigbu\curseforge\minecraft\Install\bin\d500aba98d239c43f77abd8a10baa1bca3b6369a -Djna.tmpdir=C:\Users\bigbu\curseforge\minecraft\Install\bin\d500aba98d239c43f77abd8a10baa1bca3b6369a -Dorg.lwjgl.system.SharedLibraryExtractPath=C:\Users\bigbu\curseforge\minecraft\Install\bin\d500aba98d239c43f77abd8a10baa1bca3b6369a -Dio.netty.native.workdir=C:\Users\bigbu\curseforge\minecraft\Install\bin\d500aba98d239c43f77abd8a10baa1bca3b6369a -Dminecraft.launcher.brand=minecraft-launcher -Dminecraft.launcher.version=2.6.14 -Djava.net.preferIPv6Addresses=system -DignoreList=bootstraplauncher,securejarhandler,asm-commons,asm-util,asm-analysis,asm-tree,asm,JarJarFileSystems,client-extra,fmlcore,javafmllanguage,lowcodelanguage,mclanguage,forge-,forge-47.1.0.jar,forge-47.1.0 -DmergeModules=jna-5.10.0.jar,jna-platform-5.10.0.jar -DlibraryDirectory=C:\Users\bigbu\curseforge\minecraft\Install\libraries --module-path=C:\Users\bigbu\curseforge\minecraft\Install\libraries/cpw/mods/bootstraplauncher/1.1.2/bootstraplauncher-1.1.2.jar;C:\Users\bigbu\curseforge\minecraft\Install\libraries/cpw/mods/securejarhandler/2.1.10/securejarhandler-2.1.10.jar;C:\Users\bigbu\curseforge\minecraft\Install\libraries/org/ow2/asm/asm-commons/9.5/asm-commons-9.5.jar;C:\Users\bigbu\curseforge\minecraft\Install\libraries/org/ow2/asm/asm-util/9.5/asm-util-9.5.jar;C:\Users\bigbu\curseforge\minecraft\Install\libraries/org/ow2/asm/asm-analysis/9.5/asm-analysis-9.5.jar;C:\Users\bigbu\curseforge\minecraft\Install\libraries/org/ow2/asm/asm-tree/9.5/asm-tree-9.5.jar;C:\Users\bigbu\curseforge\minecraft\Install\libraries/org/ow2/asm/asm/9.5/asm-9.5.jar;C:\Users\bigbu\curseforge\minecraft\Install\libraries/net/minecraftforge/JarJarFileSystems/0.3.19/JarJarFileSystems-0.3.19.jar --add-modules=ALL-MODULE-PATH --add-opens=java.base/java.util.jar=cpw.mods.securejarhandler --add-opens=java.base/java.lang.invoke=cpw.mods.securejarhandler --add-exports=java.base/sun.security.util=cpw.mods.securejarhandler --add-exports=jdk.naming.dns/com.sun.jndi.dns=java.naming -Xmx4096m -Xms256m -Dminecraft.applet.TargetDirectory=C:\Users\bigbu\curseforge\minecraft\Instances\Pplease -Dfml.ignorePatchDiscrepancies=true -Dfml.ignoreInvalidMinecraftCertificates=true -Duser.language=en -Duser.country=US -Dlog4j.configurationFile=C:\Users\bigbu\curseforge\minecraft\Install\assets\log_configs\client-1.12.xml cpw.mods.bootstraplauncher.BootstrapLauncher --username SnakierSniper --version forge-47.1.0 --gameDir C:\Users\bigbu\curseforge\minecraft\Instances\Pplease --assetsDir C:\Users\bigbu\curseforge\minecraft\Install\assets --assetIndex 5 --uuid f703dd6529854d4c8396616fa829bca2 --clientId YTYwNjY4ZjYtYjdlNy00NzQ0LWE1NGEtMTA1YTJjMTMyMzY1 --xuid 2535468895889507 --userType msa --versionType release --width 1024 --height 768 --launchTarget forgeclient --fml.forgeVersion 47.1.0 --fml.mcVersion 1.20.1 --fml.forgeGroup net.minecraftforge --fml.mcpVersion 20230612.114412

Host: AMD Ryzen 5 3600 6-Core Processor              , 12 cores, 15G,  Windows 11 , 64 bit Build 22621 (10.0.22621.1928)
Time: Tue Jul 25 20:50:30 2023 Central Daylight Time elapsed time: 2.428248 seconds (0d 0h 0m 2s)

Edited by Paint_Ninja
Edit title to mention MC version and solution
Link to comment
Share on other sites

Getting a similar problem here. Tried everything I could think of other than wiping the computer but to no avail. It must be something with Forge though because Vanilla launches fine but Forge (even with no mods installed) always crashes

 

Edit: I have narrowed it down to being a problem with forge 42.0.2 and later

Edited by Moe_roNs
found more information
Link to comment
Share on other sites

  • Paint_Ninja changed the title to [1.20.1] Error code 1 no matter what - due to outdated graphics drivers

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • SOLVED! I ended up fixing this after a fresh night of sleep and cloning the forge repo and looking through that. I had to add a BiomeModifier class to my mod, see this file here for assistance: MinecraftForge/src/test/java/net/minecraftforge/debug/world/BiomeModifierTest.java at 1.20.1 · MinecraftForge/MinecraftForge (github.com)
    • Hello, I'm creating a mod that should have a classic config file that I create with: ModLoadingContext.get().registerConfig(ModConfig.Type.COMMON, Config.SPEC); but I want also to have into server config folder more files .yml that I handle from the plugin. How can I create that yaml files?
    • Hi, I've been having a problem with Level 4 enchants on tools and items, it will not let me enchant any weapon or item past level 4, level 3 works on somethings but when I try to enchant it will either not show up in the anvil or when using the /enchant command it will say *item does not support the enchantment. I've tried efficiency 4 on a pickaxe and axe and it will not work.
    • Hello! I am posting since I am at the end of the road in terms of googling this solution and/or pouring through github projects. As the title suggests, I am trying to spawn my custom flower into the overworld into existing biomes, nothing crazy just a flower block spawned into the world. I added an entry into forge/biome_modifier called add_dreamcap_mushroom.json. It is as follows: { "type": "forge:add_features", "biomes": [ , "minecraft:plains", "minecraft:jungle", "minecraft:birch_forest", "minecraft:sparse_jungle", "minecraft:forest" ], "features": "herbalistmod:dreamcap_mushroom_patch", "step": "vegetal_decoration" }   I have a directory worldgen/configured_feature with dreamcap_mushroom_patch.json as follows:   { "type": "minecraft:random_patch", "config": { "feature": { "feature": { "type": "minecraft:simple_block", "config": { "to_place": { "type": "minecraft:simple_state_provider", "state": { "Name": "herbalistmod:dreamcap_mushroom_block" } } } }, "placement": [ { "type": "minecraft:block_predicate_filter", "predicate": { "type": "minecraft:matching_blocks", "blocks": "minecraft:air" } } ] }, "tries": 32, "xz_spread": 7, "y_spread": 3 } }   I have a directory worldgen/placed_feature with dreamcap_mushroom_patch.json as follows: { "feature": "herbalistmod:dreamcap_mushroom_patch", "placement": [ { "type": "minecraft:count", "count": 2 }, { "type": "minecraft:in_square" }, { "type": "minecraft:heightmap", "heightmap": "WORLD_SURFACE_WG" }, { "type": "minecraft:biome" } ] }   As far as I know, these are the only files I need in order to generate blocks, etc into the world, yet despite this I have made tons of worlds searching high and low and my block is nowhere to be found. Am I doing something wrong here or missing something obvious? Thanks in advance!  
  • Topics

  • Who's Online (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.