Jump to content

Hello again, i have a problem with FTB Librari Requested by: 'ftblibrary', Expected range: '[43.2.6,)', Actual version: '43.2.0


Recommended Posts

Version of forge 43.2.21. Playing 1.19.2 on my server. Whenever i start my server with FTB Library, log says this thing:  Requested by: 'ftblibrary', Expected range: '[43.2.6,)', Actual version: '43.2.0'
What can i do to fix my problem?

Link to comment
Share on other sites

Near the bottom of your log:


[main/ERROR] [minecraft/Main]: Failed to start the minecraft server

net.minecraftforge.fml.LoadingFailedException: Loading errors encountered: [

Mod §eftblibrary§r requires §6forge§r §o43.2.6 or above§r

§7Currently, §6forge§r§7 is §o43.2.0


You are still running old Forge. You need 43.2.6 or above but you have 43.2.0

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.