Jump to content

run.bat will not run with mods


Rotwave

Recommended Posts

I have Java 17, exact one recommended by the site for my version of forge and minecraft; Minecraft opens and runs with mods i have through curse forge, I just can't get the forge server to open with the mods.

https://pastebin.com/bcTKnmq1

this is the log it gave me the last time I tried to run it. let me know if a list of the mods I'm trying to run would help, I've searched the forums quite a bit and couldn't find anyone else getting the same error

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.