Jump to content

Eclipse setup error?


Recommended Posts

Hey, while i was updating my workspace to 1.6.4, i get a crash. Here it is:

[spoiler=Error]okt 03, 2013 7:43:53 PM net.minecraft.launchwrapper.LogWrapper log

INFO: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker

okt 03, 2013 7:43:53 PM net.minecraft.launchwrapper.LogWrapper log

INFO: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker

okt 03, 2013 7:43:53 PM net.minecraft.launchwrapper.LogWrapper log

INFO: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker

2013-10-03 19:43:54 [iNFO] [ForgeModLoader] Forge Mod Loader version for Minecraft 1.6.4 loading

2013-10-03 19:43:54 [iNFO] [ForgeModLoader] Java is Java HotSpot Client VM, version 1.7.0_25, running on Windows 8:x86:6.2, installed at C:\Program Files (x86)\Java\jre7

2013-10-03 19:43:54 [iNFO] [ForgeModLoader] Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation

2013-10-03 19:43:55 [iNFO] [sTDOUT] Loaded 40 rules from AccessTransformer config file fml_at.cfg

2013-10-03 19:43:55 [iNFO] [sTDOUT] Loaded 109 rules from AccessTransformer config file forge_at.cfg

2013-10-03 19:43:55 [sEVERE] [ForgeModLoader] The binary patch set is missing. Either you are in a development environment, or things are not going to work!

2013-10-03 19:43:57 [iNFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker

2013-10-03 19:43:57 [iNFO] [ForgeModLoader] Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker

2013-10-03 19:43:58 [iNFO] [ForgeModLoader] Launching wrapped minecraft {net.minecraft.client.main.Main}

2013-10-03 19:43:59 [sEVERE] [ForgeModLoader] Unable to launch


at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)

at java.lang.reflect.Method.invoke(Unknown Source)

at net.minecraft.launchwrapper.Launch.launch(Launch.java:131)

at net.minecraft.launchwrapper.Launch.main(Launch.java:27)

Caused by: java.lang.UnsatisfiedLinkError: no lwjgl in java.library.path

at java.lang.ClassLoader.loadLibrary(Unknown Source)

at java.lang.Runtime.loadLibrary0(Unknown Source)

at java.lang.System.loadLibrary(Unknown Source)

at org.lwjgl.Sys$1.run(Sys.java:73)

at java.security.AccessController.doPrivileged(Native Method)

at org.lwjgl.Sys.doLoadLibrary(Sys.java:66)

at org.lwjgl.Sys.loadLibrary(Sys.java:95)

at org.lwjgl.Sys.<clinit>(Sys.java:112)

at net.minecraft.client.Minecraft.getSystemTime(Minecraft.java:2457)

at net.minecraft.client.main.Main.main(Main.java:37)

... 6 more




It seems like to me that it couldn't find lwjgl in java, but in 1.6.2 it worked? Anyone know how this can be solved?


[spoiler=Imported Libraries]kQ70C0I.png


Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.


1.12 -> 1.13 primer by williewillus.


1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.