Jump to content

Forge Installer isn't working. Derp


Appelsylt

Recommended Posts

I'm on a mac.When i download forge version 9.11.1.935 (latest?) and then open it,it opens a blank window labeled "Mod system installer". I can't get rid of the window except by force quitting,and i can't click the "OK" button either. I have tried different versions,too. But still the same problem.

 

Anybody got any idea of what's going on?

Link to comment
Share on other sites

Have you tried updating to Mavericks (10.9, look in the App Store) and Java 7?

Get us a console log.

Read the EAQ before posting! OR ELSE!

 

This isn't building better software, its trying to grab a place in the commit list of a highly visible github project.

 

www.forgeessentials.com

 

Don't PM me, I don't check this account unless I have to.

Link to comment
Share on other sites

 

2013-10-11 18:16:32 [sEVERE] [ForgeModLoader] Error details

java.lang.RuntimeException: A download error occured

at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:548)

at cpw.mods.fml.relauncher.RelaunchLibraryManager.handleLaunch(RelaunchLibraryManager.java:165)

at cpw.mods.fml.relauncher.FMLRelauncher.setupHome(FMLRelauncher.java:172)

at cpw.mods.fml.relauncher.FMLRelauncher.relaunchApplet(FMLRelauncher.java:259)

at cpw.mods.fml.relauncher.FMLRelauncher.appletEntry(FMLRelauncher.java:229)

at net.minecraft.client.MinecraftApplet.init(MinecraftApplet.java:25)

at net.minecraft.Launcher.init(Launcher.java:85)

at net.ftb.mclauncher.MinecraftFrame.start(MinecraftFrame.java:149)

at net.ftb.mclauncher.MinecraftLauncher.main(MinecraftLauncher.java:211)

Caused by: java.io.FileNotFoundException: http://files.minecraftforge.net/fmllibs/scala-library.jar

at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)

at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:39)

at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:27)

at java.lang.reflect.Constructor.newInstance(Constructor.java:513)

at sun.net.www.protocol.http.HttpURLConnection$6.run(HttpURLConnection.java:1491)

at java.security.AccessController.doPrivileged(Native Method)

at sun.net.www.protocol.http.HttpURLConnection.getChainedException(HttpURLConnection.java:1485)

at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1139)

at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:532)

... 8 more

Caused by: java.io.FileNotFoundException: http://files.minecraftforge.net/fmllibs/scala-library.jar

at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1434)

at sun.net.www.protocol.http.HttpURLConnection.getHeaderField(HttpURLConnection.java:2300)

at java.net.URLConnection.getHeaderFieldInt(URLConnection.java:579)

at java.net.URLConnection.getContentLength(URLConnection.java:474)

at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:531)

... 8 more

2013-10-11 18:16:53 [iNFO] [sTDERR] [18:16:53] [ERROR] FMLRelauncher.setupHome:192->MinecraftLauncher.main:217: Unhandled error launching minecraft: java.lang.RuntimeException: java.lang.RuntimeException: A fatal error occured and FML cannot continue

2013-10-11 18:16:53 [iNFO] [sTDERR] cpw.mods.fml.relauncher.FMLRelauncher.setupHome(FMLRelauncher.java:192)

2013-10-11 18:16:53 [iNFO] [sTDERR] cpw.mods.fml.relauncher.FMLRelauncher.relaunchApplet(FMLRelauncher.java:259)

2013-10-11 18:16:53 [iNFO] [sTDERR] cpw.mods.fml.relauncher.FMLRelauncher.appletEntry(FMLRelauncher.java:229)

2013-10-11 18:16:53 [iNFO] [sTDERR] net.minecraft.client.MinecraftApplet.init(MinecraftApplet.java:25)

2013-10-11 18:16:53 [iNFO] [sTDERR] net.minecraft.Launcher.init(Launcher.java:85)

2013-10-11 18:16:53 [iNFO] [sTDERR] net.ftb.mclauncher.MinecraftFrame.start(MinecraftFrame.java:149)

2013-10-11 18:16:53 [iNFO] [sTDERR] net.ftb.mclauncher.MinecraftLauncher.main(MinecraftLauncher.java:211)

 

 

 

Edit: IT'S ALIVE! IT WORKS!…I don't know why,but it works now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.