Jump to content

Doesn't start at 1.6.4


Laggson

Recommended Posts

I downloaded the installer of the latest recommented for 1.6.4 (9.11.1.916), chose the forge-jar in the MagicLauncher (think it's much better than the official one) and tried to start.

Get this error every time:

 

(Btw, at 1.6.2 it worked perfectly..)

 

 

 

*** MagicMinecraftLauncher 1.1.7 ***

  LCP: ;D:\Games\Minecraft\Versionen\1.6.4\.minecraft\versions\1.6.4-Forge9.11.1.916\1.6.4-Forge9.11.1.916.jar;bin/jinput.jar;bin/lwjgl.jar;bin/lwjgl_util.jar

  WindowMaximized: true

  MainClass: net.minecraft.client.Minecraft

java.lang.ClassNotFoundException: net.minecraft.client.Minecraft

    at java.net.URLClassLoader$1.run(Unknown Source)

    at java.net.URLClassLoader$1.run(Unknown Source)

    at java.security.AccessController.doPrivileged(Native Method)

    at java.net.URLClassLoader.findClass(Unknown Source)

    at java.lang.ClassLoader.loadClass(Unknown Source)

    at java.lang.ClassLoader.loadClass(Unknown Source)

    at magic.launcher.Launcher.main(Unknown Source)

 

 

Also I can't find a "ForgeModLoader-client-0.log" in my folder, probably wasn't even created.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.