Jump to content



Recommended Posts

For 2 weeks now I have been getting error: 1 in Minecraft when trying to open forge version 1.20.1 - 47.2.1, I have tried everything: reinstall the game, reinstall java, remove the mods, use another launcher and I even reset my PC and the error still appears. Minecraft works normally for me, I think the problem is forge. Apart from version 1.20.1, I have tried other versions and they don't work for me either. Anyone who can help me? I do not know what to do


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.