Jump to content

"Stop using 1.5.2" posts


Recommended Posts

First things first.  I tried to keep this private, not spam up the forums with this, but Lex has PM's off.  LexManos and many other people here need to get off their high horses and stop trying to force everyone to use the latest version of Minecraft.  Many people, myself included, use 1.5.2 and older versions because there are mods that are not updated to work with the latest version of Minecraft.  Some examples:


LexManos himself.


Not LexManos, but someone else saying the same thing.


Seriously guys?  Feed the Beast and Tekkit are only just now updating to 1.5.2 because the mods are finally stable across the board.  Don't start telling people to stop using older versions just because there's a newer version.

Link to comment
Share on other sites

If you're using a modpack then it's the modpack's responsibility to make sure end users can use 1.5.2 properly (ie. package our libraries with their pack, it's perfectly legal). If not, then as Lex said, either stop using 1.5.2 because we don't support it anymore, OR fix your own problems using the help provided in the EAQ. 1.5 is EOLed, we're already starting the 1.7 update.

Read the EAQ before posting! OR ELSE!


This isn't building better software, its trying to grab a place in the commit list of a highly visible github project.




Don't PM me, I don't check this account unless I have to.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.