Jump to content

Can't launch Forge (Exit Code: 1)


superGlueEater33

Recommended Posts

Hello, I tried to download Forge with help of some guides (because that's my first time trying out Forge), and I can totally tell that I did everything right without any mistakes. When I try to execute the version in my Minecraft Launcher it kicks me out with Exit Code: 1, and I really don't know what to do about it. My version has no mods yet, and I also tried things like setting the Java Executable with JDK-17, but that didn't help. I'm sorry if my writing is hard to read, that's because english is not my first language, but I really hope on your knowledge on this topic. Please help 🙏

This is the contents of my latest.log from the last attempt of launching the Forge version:
https://pastebin.com/F70rd11x

Link to comment
Share on other sites

10 minutes ago, TileEntity said:

It works now, thank you very much for help and patience :)

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.