Jump to content

Minecraft Forge 1.20.1 closes immediately when opened


Recommended Posts

Hi
I use TLauncher
When I open Forge 1.20.1, the game crashes and gives this errors! TLauncher error (white window):

You have installed resource packs. We advise you to build your assembly using our mod-pack system link .  How it will help!  1) If the game breaks (crashes) with your resource packs, then disconnect all resource packs (click on the green box to the right of the installed resource pack) and launch the launcher ( to make sure that the empty assembly is working), then activate (click on the gray box) several or one at a time and start the game, so you will understand at what point the problem arises. 2) Make backups of your working assemblies. 3) distribute your assemblies to friends.  For a more precise definition, the Use the following guidelines for working with the console: https://tlauncher.org/en/error-start-minecraft.html   If all else fails, then write to our group for help via the link https://fb.com/tlauncher

Black window:

[13:09:85] [main/INFO]: ModLauncher running: args [--username, mohsenxp, --version, Forge 1.20.1, --gameDir, G:\.minecraft, --assetsDir, G:\.minecraft\assets, --assetIndex, 5, --uuid, d9a5ab5f-d242-11ed-abfb-f02f74958c02, --accessToken, вќ„вќ„вќ„вќ„вќ„вќ„вќ„вќ„, --clientId, null, --xuid, null, --userType, mojang, --versionType, modified, --width, 925, --height, 530, --launchTarget, forgeclient, --fml.forgeVersion, 47.2.4, --fml.mcVersion, 1.20.1, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20230612.114412]
[13:09:86] [main/INFO]: ModLauncher 10.0.9+10.0.9+main.dcd20f30 starting: java version 17.0.3 by Microsoft; OS Windows 10 arch amd64 version 10.0
[13:09:06] [main/INFO]: Loading ImmediateWindowProvider fmlearlywindow
[13:09:18] [main/INFO]: Trying GL version 4.6
[13:09:65] [main/INFO]: Requested GL version 4.6 got version 4.6
[13:09:79] [main/INFO]: SpongePowered MIXIN Subsystem Version=0.8.5 Source=union:/G:/.minecraft/libraries/org/spongepowered/mixin/0.8.5/mixin-0.8.5.jar%23100!/ Service=ModLauncher Env=CLIENT
FATAL ERROR in native method: Thread[pool-2-thread-1,5,main]: No context is current or a function that is not available in the current context was called. The JVM will abort execution.at org.lwjgl.opengl.GL11C.nglGetString([email protected]+7/Native Method)
    at org.lwjgl.opengl.GL11C.glGetString([email protected]+7/GL11C.java:978)
    at net.minecraftforge.fml.earlydisplay.DisplayWindow.initRender([email protected]/DisplayWindow.java:206)
    at net.minecraftforge.fml.earlydisplay.DisplayWindow.lambda$start$9([email protected]/DisplayWindow.java:290)
    at net.minecraftforge.fml.earlydisplay.DisplayWindow$$Lambda$441/0x00000008002b76a8.run([email protected]/Unknown Source)
    at java.util.concurrent.Executors$RunnableAdapter.call([email protected]/Executors.java:539)
    at java.util.concurrent.FutureTask.run([email protected]/FutureTask.java:264)
    at java.util.concurrent.ScheduledThreadPoolExecutor$ScheduledFutureTask.run([email protected]/ScheduledThreadPoolExecutor.java:304)
    at java.util.concurrent.ThreadPoolExecutor.runWorker([email protected]/ThreadPoolExecutor.java:1136)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run([email protected]/ThreadPoolExecutor.java:635)
    at java.lang.Thread.run([email protected]/Thread.java:833)
Here I am!
[VersionManager] Refreshing versions locally...
[Version:1.20.1-forge-47.2.19] Resolving...
[Version:1.20.1-forge-47.2.19] Inherits from 1.20.1
[VersionManager] Versions has been refreshed (161 ms)
[Launcher] Launcher exited.
[Launcher] Minecraft closed with exit code: 1
flush now
[Launcher] [Crash] Signature "Bad video drivers" matches!
[Crash] Signature "Bad video drivers" matches!
[Launcher] [Crash] Crash has been recognized!
[Crash] Crash has been recognized!
flush now

These are the things I did to solve this problem.

1.I updated the graphics card. It didn't work again.

2.I updated Java. It didn't work again.

3.I downloaded opengl32.dll from https://www.dll-files.com/opengl32.dll.html and put it in C:\Program Files\Java\jre1.8.0_51\bin and went to T Launcher and went to settings . And click on Selection java: Change and browse... and in front of Folder name: C:\Program Files\Java\jre1.8.0_51 and click open, save, close the window and put Selection java on jre1.8.0. _51 and I made a save.It didn't work again.

4.I turned off the game mode and tested it, but it didn't work!
I turned on the game mode and tested it, but it didn't work!
I turned off the developer mode and tested it, it didn't work!
I turned on the developer mode and tested it, but it didn't work!

5.I deleted the .minecraft folder and T-Launcher and installed T-Launcher again. It didn't work again.

6.I used another launcher. It didn't work again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.