Jump to content

Forge 1.12.2 won't load, even without any mods loaded

Recommended Posts


I've been trying to play a 1.12.2 modpack, but it keeps crashing with ExceptionInInitalizerError. I tried repairing the modpack, nope. I tried repairing the installation, nope. I even tried making a new custom 1.12.2 Forge profile, still nothing. I'm pretty sure it's a Forge issue, so that's why I'm here. Log is for the version with no mods, as the main error is the exact same, only it gives me warnings for some mods. I can play vanilla 1.12.2, but I can't play Forge 1.12.2.

Image: https://drive.google.com/file/d/1P55-uWijklHeQ10FXH0Vrt_RxWfu2uRk/view?usp=sharing

Log: https://pastebin.com/MKXQ1BxM

Edited by abyssaltheking
realized i should use pastebin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.