Jump to content

[SOLVED]Unable to summon entity in Minecraft


Recommended Posts

I have been following this Tutorial as I am new to modding Minecraft


I jumped ahead a little, because I wanted to implement a Mob I made in Blockbench. I followed every step until he looked at his entity for the first time in game. When I got to his point, I was unable to spawn in my Mob. The only thing I did different that could affect it might be the ModEvents class. Which I copied from his repository and deleted all the villager stuff.

Here is my Github repository:



Thanks ahead for your help

Edited by Skwarken
solved now
Link to comment
Share on other sites

  • Skwarken changed the title to [SOLVED]Unable to summon entity in Minecraft

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.