Jump to content

Epic Fight Not working for a friend


Recommended Posts

I am currently self-hosting a server with some friends and my friend can't use epic fight. It works for me and others, but it's not working for him. I've tried restarting the server, restarting both PCs, restarting the config and map, and even sending him the modpack multiple times. I hosted a server before and it worked. I am on Forge 47.2.18.

This is the paste bin of the mods.


Link to comment
Share on other sites

Sadly there is no crash report. Nothing crashes, he just can't use epic fight. He can go into epic fight mode but can't attack. I forgot to mention that the modpack works fine in single-player but not on the server. 

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.