Jump to content

Minecraft Forge won't start - 1.20.1

Recommended Posts

I'm having a problem running minecraft forge 1.20.1 (any version of it) I simply get a momentary pause after running this version (and 1.19.4), and then I get a simple "Game Crashed" message with the code "1". I also tried version 1.12.2 which worked for some reason. I tried a bunch of things to fix it:
Reinstalling minecraft/forge/curseforge,
reinstalling java,
reinstalling windows 10,
installing different versions of java,
i tried setting up java in the minecraft installation edit,
updating drivers...

But nothing helped unfortunately. Can someone please be able to help me and tell me why these 2 versions don't work but 1.12.2 works. Thank you very much.

Error log: https://justpaste.it/9ywhp

I have nVidia 3060 laptop - GPU (I have it set to start java by gpu)
For procesor I have some AMD 5000 series

Edited by CzechAlex
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.