Jump to content

Forge Modpack keeps crashing


Recommended Posts

Honestly almost 100% this is my fault. I've been adding mods to the New Game modpack, and until today it worked fine. I installed a couple new mods, and started getting crashes whenever I tried to start the game. I deleted all my new ones, but it's still not working.

I keep getting "java.lang.RuntimeException: One of more entry values did not copy to the correct id", I've tried every fix I can find for it but nothing is working. I've redownloaded Minecraft, Forge, Java, deleted my Log Folder, deleted my config folder, and still nothing is working. Any advice is appreciated. I have attached the crash log's paste bin below.

https://pastebin.com/H1gEZsjk

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.