• Recently Browsing

    No registered users viewing this page.

  • Posts

    • Hi, I'm super new to modding with forge. I've been messing around a bit to see if I can get anything working, but I ran into an issue when trying to use runClient. Some point right after the texture stitching phase of loading the game, it gives me this error: I understand that this is an error that it can't find the model the model file bedrock_sword.json, but I honestly have no idea what's wrong. I've looked through every forum post on the first page of google that isn't really sketchy, and none solved my issue. In case it helps, here are some other screenshots. II I've tried everything and I'm not sure what to do at this point. Thanks! EDIT: This is for game version 1.12.2
    • Hello There! Today we are back with a game that hasn't been on the channel in quite someday but a favorite of mine: Block Party! This is also apart of the final Hive videos! There are so many hilarious moments in this video that I know you guys are gonna love! I hope you all enjoy this video and if you did don't forget to like and sub for more!  
    • Hello there,    So, I am having MAJOR FPS issues with Minecraft forge. I was going to install it on my server for my friends because we want to have some mods. But before I did this, I wanted to test the mods out myself on my client. I haven't installed any mods yet and just hopped ion a single player world and I am getting 30- 40 FPS. On regular vanilla Minecraft, I get around 500+ FPS with everything on max settings. But with max settings on forge with no mods installed, I get 30-40 FPS. That is crazy! I'm not sure if its because the client is supposed to do that or what.    https://prnt.sc/xbcdos   This is my f3 menu screen.   I have no idea what is going on.   If someone could help me with this, that would be great. Thank you
    • And if there is another way to directly get the save dir, it'd also be great ^^
    • I am attempting to make a fluid for my mod in 1.16.4, but I cannot find any help online for how this is done. I have tried looking at how other mods do it and so far I have a Fluid class, a Fluid Block class, and a Bucket class. So far my fluid seems to exist in some capacity, but the bucket doesn't work, and when I try setblock, it does not work with the fluid block, but it does work with the still version of the fluid, except the fluid state still shows as empty, it just now has the falling boolean property. At this point I am pretty much stuck. I assume I am missing something (probably obvious), but I can't figure out what it is. Fluid class: https://github.com/hijackster99/Ancient-Relics-1.16/blob/master/src/main/java/com/hijackster99/ancientrelics/blocks/VoidGas.java   Fluid Block class: https://github.com/hijackster99/Ancient-Relics-1.16/blob/master/src/main/java/com/hijackster99/ancientrelics/blocks/VoidGasBlock.java   Bucket class: https://github.com/hijackster99/Ancient-Relics-1.16/blob/master/src/main/java/com/hijackster99/ancientrelics/items/VoidGasBucket.java   Main class with registries: https://github.com/hijackster99/Ancient-Relics-1.16/blob/master/src/main/java/com/hijackster99/ancientrelics/core/ARBase.java
  • Topics

  • Who's Online (See full list)