Jump to content

Forge Crashing

Recommended Posts

Hi, I'm running 1.20.1 Forge with two mods one of which is Ballistix and the other is electrodynamics when I tried to open it on my Mac, I got error 225 my macs drive is partitioned with Windows so I opened it on Windows. I tried to open Forge and got error -1 after another try I got it to open but everything is just a 0.


I can open Forge without the mods


Can anything be done?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.