Jump to content

File Mod File: failed to load a valid ResourcePackInfo


Recommended Posts

So I tried to search the issue but came up with nothing, the most I could get was some people having a mod location between the colon and the word "failed" but I seem to have nothing there. I am also making a modpack of my own, and tips are appreciated!spacer.png

Link to comment
Share on other sites

Make a test with the AT Launcher - if this is still not working, add the new log from this launcher

Also make a test with a pre-configured modpack there

At Packs, search for a Modpack for 1.20.1 and install it / run it

Link to comment
Share on other sites

I did as I usually do and take out sections of the mods in my mod folder at a time and I just now got a change
The error disappeared when I took out G through Q.
About to do some more testing to see what mod is causing the problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.